Intel actualiza su última generación de chips afectados por Spectre

Intel ha anunciado una actualización para solucionar los últimos chips afectados por Spectre, la última gran brecha que ha afectado a prácticamente todo el hardware informático.

El nuevo parche es para la generación Skylake (datada a finales de 2015), aunque la mayoría de los usuarios todavía tendrán que esperar a que el nuevo código sea implantado por el fabricante de sus equipos.

Este último reajuste sustituye a uno anterior que, según analistas, era insuficiente ya que no presentaba una buena combinación de soluciones a nivel de aplicación, sistema operativo, kernel y microarquitectura.

Igualmente, los consejos para los clientes son desde revisar con frecuencia las actualizaciones de equipo y de las aplicaciones además de, por supuesto, no ejecutar ningún código desconocido.

Todos aquellos procesadores más antiguos, como Sandy Bridge, tendrán que esperar un poco más pues su solución está aún en versión beta.

 

IDG.es

Posted in Sin categoría